Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2185 closed defect (duplicate)

red and blue swiched in live tv/playback

Reported by: diehard67@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

when I wach live tv or a recording I get the red and blue swiched, the green is unaffected.

when I brows recordings the little preeview window shows the colours fine.

this colour swich also affects the menus and osd in live tv/playback mode.

is there a way I can tell myth tv to swich the red and blue so the picture looks right.

Change History (2)

comment:1 Changed 13 years ago by anonymous

Resolution: duplicate
Status: newclosed

comment:2 in reply to:  1 Changed 13 years ago by diehard67@…

duplicate of what, I want to know how to fix this

Note: See TracTickets for help on using tickets.