Opened 16 years ago

Closed 16 years ago

Last modified 7 months ago

#221 closed enhancement (invalid)

Watching the same channel from 2 frontends in LiveTV

Reported by: Tomas Edwardsson <tommi@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I would really like to see the possibility of watching the same channel from 2 different frontends without taking up more than 1 capture device.

On a similar note I think it would make sense to be able to watch something being recorded as "LiveTV" without requiring a additional capture device. I know you can go and watch it from within "Watch Recordings" but thats alot less user friendly.

Change History (3)

comment:1 Changed 16 years ago by anonymous

Resolution: invalid
Status: newclosed

Please do not use this for asking questions, that is what the lists are for

comment:2 Changed 7 months ago by Mark Kendall <mark.kendall@…>

In 8364e7155/mythtv:

MythUIButtonList: Don't page Up and Down for gestures

  • just move rows
  • this was confusing/unexpected behaviour, was inconsistent with the

guide grid behaviour and with left/right themes (where the behaviour was
to move a single column as expected)

Refs #221

comment:3 Changed 7 months ago by Mark Kendall <mark.kendall@…>

In 2a4575707/mythtv:

KeyBindings/MythControls?: Add ability to filter out 'modifier' contexts

  • this does not yet change any behaviour (as I haven't figured out to

change the UI without compatibility issues).

  • the underlying issue here is that 'Long press' key overrides are not a

key binding as such - but a modification to key behaviour - which can
then be bound to.

  • as such they do not really belong the in the keybindings UI - not

least because if a long press is setup, the user must exit the
keybindings page to save it before it can be used as a binding; which is
not user friendly

Refs #221

Note: See TracTickets for help on using tickets.