Opened 13 years ago

Closed 13 years ago

#2217 closed defect (worksforme)

mytharchivehelper fails detecting file type for DVB UK

Reported by: anonymous Owned by: paulh
Priority: major Milestone: 0.20
Component: mytharchive Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mytharchivehelper -i /home/mythtv/1075_20060730145800.mpg /var/tmp/foo 0 2006-08-21 23:25:14.847 Opening /home/mythtv/1075_20060730145800.mpg 2006-08-21 23:25:14.867 Couldn't open input file, error #-6

This breaks mytharchive, it fails for all DVB mpg files.

Change History (3)

comment:1 Changed 13 years ago by anonymous

Version: head

comment:2 Changed 13 years ago by paulh

That error indicates that av_open_input_file() can't detect what format the file is in?

Does running

mythtranscode --mpeg2 -i /home/mythtv/1075_20060730145800.mpg -o /var/tmp/foo

give the same error?

comment:3 Changed 13 years ago by paulh

Resolution: worksforme
Status: newclosed

I'm also in the UK and can't reproduce this with any DVB-t files I have and the reporter hasn't responded to my question.

Note: See TracTickets for help on using tickets.