Opened 13 years ago

Closed 13 years ago

#2251 closed defect (duplicate)

Filters and plugins not found on Mac if built as self contained app

Reported by: gkruse@… Owned by: Nigel
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords: filters plugins
Cc: Ticket locked: no

Description

The lib path is wrong. This patch sets it right so that filters (such as de-interlace) and plugins can be found.

Attachments (1)

filters.diff (575 bytes) - added by gkruse@… 13 years ago.
patch

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by gkruse@…

Attachment: filters.diff added

patch

comment:1 Changed 13 years ago by Nigel

Resolution: duplicate
Status: newclosed

Geoffrey, thanks for the patch, but this is a duplicate of #2247.

Note: See TracTickets for help on using tickets.