Opened 13 years ago

Closed 13 years ago

#2273 closed defect (duplicate)

Segfault in EITfixup, bt attached.

Reported by: Mark.Buechler@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm getting an occasional segfault right after the scheduler runs during an EIT scan. Backtrace attached.

Attachments (2)

backend.txt (549 bytes) - added by Mark.Buechler@… 13 years ago.
From the backend log..
bug.txt (31.5 KB) - added by Mark.Buechler@… 13 years ago.
backtrace

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by Mark.Buechler@…

Attachment: backend.txt added

From the backend log..

Changed 13 years ago by Mark.Buechler@…

Attachment: bug.txt added

backtrace

comment:1 Changed 13 years ago by Stuart Auchterlonie

Owner: changed from Isaac Richards to Stuart Auchterlonie
Summary: Segfault in scheduler, bt attached.Segfault in EITfixup, bt attached.

Segfault is in the EITFixup routines.

comment:2 Changed 13 years ago by Stuart Auchterlonie

Resolution: duplicate
Status: newclosed

Duplicate of #2147, #2271, #2274

Note: See TracTickets for help on using tickets.