Opened 13 years ago

Closed 13 years ago

#2274 closed defect (duplicate)

Segfault in ProgramAssociationTable::toString while testing another bug

Reported by: Mark.Buechler@… Owned by: danielk
Priority: minor Milestone: 0.20
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Received a segfault in ProgramAssociationTable::toString while testing for a scheduler bug. Log and bt attached. This is myth v10968.

Attachments (2)

backend2.txt (6.7 KB) - added by Mark.Buechler@… 13 years ago.
From the backend log..
bug2.txt (34.0 KB) - added by Mark.Buechler@… 13 years ago.
backtrace

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by Mark.Buechler@…

Attachment: backend2.txt added

From the backend log..

Changed 13 years ago by Mark.Buechler@…

Attachment: bug2.txt added

backtrace

comment:1 Changed 13 years ago by Stuart Auchterlonie

Resolution: duplicate
Status: newclosed

Duplicate of #2271

Note: See TracTickets for help on using tickets.