Opened 14 years ago

Closed 14 years ago

#229 closed defect (worksforme)

Mythgallery doesn't display images

Reported by: etnoy Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythgallery Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just switched to the latest svn version instead of 18.1, and it's really great. However, mythgallery has a problem I'd like to report. When browsing galleries all thumbnailing and caching works as expected, but when I try to view a picture I get a black screen and no image. I can see the CPU usage rise the first second or two, but then nothing happens. There is no message in the terminal output, either.

Change History (1)

comment:1 Changed 14 years ago by Isaac Richards

Resolution: worksforme
Status: newclosed

Can't reproduce with either regular or opengl transitions.

Note: See TracTickets for help on using tickets.