Opened 13 years ago

Closed 13 years ago

#2306 closed defect (worksforme)

Auto transcoding trashes recording

Reported by: dhighley@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Using svn 11015. This issue has been around since version 0.19 at least. If I follow the FAQ instructions on how to set up automatic transcoding of recording, commercial cutting included, the transcoded file is trashed and totally unusable. It also does not seem to matter the type of the original recording file, nupple or hardware encoded mpeg. I use the alternate route of nuvexport since this does not work.

Change History (3)

comment:1 Changed 13 years ago by Isaac Richards

Resolution: worksforme
Status: newclosed

comment:2 Changed 13 years ago by dhighley@…

Resolution: worksforme
Status: closedreopened

Did you test on a 64 bit installation?

comment:3 Changed 13 years ago by Isaac Richards

Resolution: worksforme
Status: reopenedclosed

When a ticket is closed as 'worksforme', it is the responsibility of the submittor to provide additional information so that the problem may be reproduced. That seems to be missing here.

Note: See TracTickets for help on using tickets.