Opened 13 years ago

Closed 13 years ago

#2315 closed defect (duplicate)

LiveTV failure - "Invalid file (fd -1) when opening <myrecording>"

Reported by: hansi.urpils@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I was testing LiveTV with SVN trunk (as of first of September). Five out of five test runs with my DVB card failed eventually when a transition between programs was supposed to happen. Attached are the logs of my first one. The others had different error messages sometimes but I haven't had time to look through them yet.

I'm using a Terratec Cinergy 1200 DVB-C (linuxtv.org says: Philips SAA7146) with the v4l-dvb mercurial driver from a few weeks ago. Distro: Ubuntu Dapper.

My issue could be related to #1153, but I figured I'd create a new ticket to keep things simple - the old one looks cluttered to me. I hope that's OK.

-- Michael

Attachments (2)

mythbackend-verbose-channel_file_schedule_record_playback.TRUNCATED.log.bz2 (3.1 KB) - added by hansi.urpils@… 13 years ago.
mythbackend logs
mythfrontend-verbose-channel_file_schedule_record_playback.TRUNCATED.log.bz2 (1.9 KB) - added by hansi.urpils@… 13 years ago.
mythfrontend logs

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by hansi.urpils@…

mythbackend logs

Changed 13 years ago by hansi.urpils@…

mythfrontend logs

comment:1 Changed 13 years ago by anonymous

Summary: LiveTV failure - "Invalid file (fd -1) when opening <myrecording>" ) when opening <fileLiveTV failure - "Invalid file (fd -1) when opening <myrecording>"

Oops, sorry. I'm too stupid for a copy & paste...

comment:2 Changed 13 years ago by Bradley Kite <bradley.kite@…>

Milestone: unknown0.20

Please see http://svn.mythtv.org/trac/ticket/1153#comment:29 for a fix.

Regards -- Bradley Kite.

comment:3 Changed 13 years ago by anonymous

Milestone: 0.200.21

comment:4 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #1153.

Note: See TracTickets for help on using tickets.