Opened 14 years ago

Closed 14 years ago

#2374 closed defect (duplicate)

OSD time-out & VIA XVMC

Reported by: goktug.yildirim@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

svn 11067 here. Frontend is M10000. If you set VIA XVMC OSD never goes away when you switch a channel. If you set libmpeg2 it is OK!

Change History (3)

comment:1 Changed 14 years ago by goktug.yildirim@…

I followed http://www.mythtv.org/wiki/index.php/XvMC orders for my EPIA which uses VIAXVMC. If you have Option "XvmcUsesTextures?" "false" in xorg.conf and INSERT INTO settings SET value='UseChromaKeyOSD',data='1',hostname='yourhost'; into your mythconverg database, problems disappears. I am happy that this is gone but this is strange.

BTW OSD fonts are not truetype anymore.

comment:2 Changed 14 years ago by support@…

Should be fixed by same patches as

  • #2432 XvMC OSD fading leaves a ghost behind

comment:3 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #2432.

Note: See TracTickets for help on using tickets.