Opened 13 years ago

Closed 13 years ago

#2378 closed defect (wontfix)

Fallback to QT painter should not be saved

Reported by: thomas@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have configured mythfrontend to use the OpenGL painter. If I start it every now and then in a VNC session, it of course falls back to the QT painter. But it also saves this setting then. It should only fallback, but not save the setting.

Change History (1)

comment:1 Changed 13 years ago by danielk

Resolution: wontfix
Status: newclosed

Thomas, just copy your ".mythtv" directory to ".mythtv-vlc" and then change the LocalHostName? in the mysql.txt directory, then you can have two sets of configurations, just do a "cd ~/.mythtv-vlc" before starting up the MythTV in VLC...

As for the change you asked for, this is not a bug so you would need to convince the developers on the mailing list to change the current behaviour.

Note: See TracTickets for help on using tickets.