Opened 14 years ago

Closed 14 years ago

#2382 closed defect (duplicate)

Same as #1813, Front end aborts on program change

Reported by: reg@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Although there has been a previous fix for #1813, from the users point of view, the problem is still there (2nd problem, different problem?) On the hour (half hour?) when a program changes the front end aborts

Attached are the mythbackend.log from mythbackend --verbose channel,record and mythfrontend.log from mythfrontend --verbose playback

These logs only start about a minute before the hour and run thru the error.

Attachments (1)

log.files.gz (22.8 KB) - added by anonymous 14 years ago.

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by anonymous

Attachment: log.files.gz added

comment:1 Changed 14 years ago by Bradley Kite <bradley.kite@…>

Please try the patch listed on http://svn.mythtv.org/trac/ticket/1153#comment:29 it should fix this problem.

Regards -- Brad.

comment:2 in reply to:  1 Changed 14 years ago by anonymous

Replying to Bradley Kite <bradley.kite@gmail.com>:

Please try the patch listed on http://svn.mythtv.org/trac/ticket/1153#comment:29 it should fix this problem.

Regards -- Brad.

With this changedeck, and todays (Wed 13Sep2006) the problem is fixed. Thanks guys, hope you can get this fix into the mainline code soon

Reg.Clemens

comment:3 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplate of #1153.

Note: See TracTickets for help on using tickets.