Opened 13 years ago

Closed 13 years ago

#2400 closed defect (invalid)

Since 0.20, LCD recording status not working

Reported by: adingram@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: low Keywords:
Cc: Ticket locked: no

Description

Since 0.20, when something is recording, the LCD no longer shows the name of the show being recorded, the channel it is on, and the start and end time of the program (as well as the progress bar). It simply stays on the clock.

All other LCD ouput seems to be fine. BTW, I've checked that recording status option is ticked in the lcd output preferences.

Change History (5)

comment:1 Changed 13 years ago by danielk

Owner: changed from GoToDev to Isaac Richards

comment:2 Changed 13 years ago by paulh

Resolution: worksforme
Status: newclosed

Working fine for me.

comment:3 in reply to:  2 Changed 13 years ago by anonymous

Resolution: worksforme
Status: closedreopened

Replying to paulh:

Working fine for me.

Hi Paul,

I've just done a load more testing of this fault and I just can't get it working for me. I've tried toggling on/off the other settings for the LCD and they all make a difference. For some reason the recording status will not show. Could this be down to the type of LCD? Mine is from a Silverstone LC16M case with a simple 2 level character display (rather than dot matrix style). Is there anything else you can point me to (maybe in the DB) which I can check?

TIA

comment:4 Changed 13 years ago by anonymous

My myth box just crashed. However, when I brought it back up again, recording status on the lcd started working again. I don't know if this is because there was something recording as mythlcdserver was started and so it lodged the message first, but I'll keep an eye out for any strange, reproducable behaviour. For now, consider this ticket closed.

comment:5 Changed 13 years ago by stuartm

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.