Opened 14 years ago

Closed 14 years ago

#2407 closed defect (duplicate)

Updating a recording doesn't set the new recpriotity

Reported by: chris.moewes@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When you submit a change to a recording the recording priority doesn't get updated for negative numbers due to the _or call. The display makes it look like it is updated but the database doesn't get changed because negative nu,bers get converted to 0 by the _or function.

Attachments (1)

recording_schedules.diff (775 bytes) - added by chris.moewes@… 14 years ago.
Fix to recording_schedules.php which fixes the call to _or by removing the optional third parameter

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by chris.moewes@…

Attachment: recording_schedules.diff added

Fix to recording_schedules.php which fixes the call to _or by removing the optional third parameter

comment:1 Changed 14 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #2483, which has a more inclusive patch.

Note: See TracTickets for help on using tickets.