Opened 13 years ago

Closed 13 years ago

#2490 closed defect (invalid)

MythVideo EditMetaData - can't select parental level 0

Reported by: sciamxprog@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythvideo Version: 0.20
Severity: low Keywords:
Cc: Ticket locked: no

Description

In the Video Manager, trying to edit meta data, I can't select parental level 0. (i.e. to make the video not appear in the browser)

changing editmetadata.cpp with the following diff, corrects this:

91c91
<         for (int i = 1; i < 5; i++)
---
>         for (int i = 0; i < 5; i++)

Please forgive my (probably) incorrect method of reporting this fix. Thanks in advance, Judsan

Change History (1)

comment:1 Changed 13 years ago by Anduin Withers

Resolution: invalid
Status: newclosed

That is what the browse flag is for, use it (the levels are as intended).

Note: See TracTickets for help on using tickets.