Opened 13 years ago

Closed 13 years ago

#2526 closed patch (fixed)

Fix for konqueror and mythweb

Reported by: paulx@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20
Severity: medium Keywords:
Cc: xris Ticket locked: no

Description

The onchange method of checkbox gets called on initialise. Because of this set_autoexpire is called for each program. This causes the mythweb/tv/recorded page to load very slowly, stop earily or hang konqueror.

The problem is easily fixed by changing the onchange method to onclick and is only needed for checkboxes.

Attachments (1)

recorded.patch (1.9 KB) - added by paulx@… 13 years ago.
For 0.20fixes

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by paulx@…

Attachment: recorded.patch added

For 0.20fixes

comment:1 Changed 13 years ago by xris

Resolution: fixed
Status: newclosed

(In [11669]) replace onchange with onclick, to fix the konqueror bug reported in #2526. Closes #2526

Note: See TracTickets for help on using tickets.