Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#2582 closed defect (worksforme)

audio sync problems

Reported by: tephra@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi All,

Just reporting a possible bug; details: mythtv: .20-fixes backend: debian etch frontend: debian etch cards: dvico fusionhdtv + leadtek winfast dtv1000T (both DVB-T) location: Australia

This problem has occurred since upgrading to .20, roughly 50% of the time when I start playing a recording I will have audio sync issues.

There doesn't seem to be an commonality with the type of streams ie HD or SD or with the length of the syncyness (ie sometimes it might be just out, while othertimes it seems to be upto 1 second out...).

I have found a solution which is if I place a bookmark during playback then quit the playback and then start watching from the bookmark it seems to be fine. HOWEVER when I seek forwards/backwards sometimes the sync will be lost again.

Compile options: ./configure --disable-ivtv --enable-dvb --dvb-path=/usr/src/linux-2.6/include --enable-proc-opt --disable-joystick-menu --disable-dbox2 --disable-distcc --disable-freebox --disable-hdhomerun --disable-v4l

Cheers Dave

Change History (2)

comment:1 Changed 12 years ago by paulh

Resolution: worksforme
Status: newclosed

Can you still reproduce this with current svn from trunk. There's been a lot of changes that may well have fixed this in 1 year ;-)

comment:2 Changed 12 years ago by tephra@…

yup this was fixed a while back... sorry i forgot about the ticket :)

Note: See TracTickets for help on using tickets.