Opened 13 years ago

Closed 13 years ago

#2640 closed defect (invalid)

Creation of DVD in mytharchive fails - can't find menumusic.ac3 - re changeset 11564

Reported by: J.Pilk@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I use the ATrpms distribution on FC5.

After upgrading mytharchive from 0.20-138 (17 Oct) to 0.20-139 (29 Oct) a job to create an iso DVD image failed; before the upgrade the same job ran to completion - but I did not burn and try the DVD.

2006-10-30 07:36:58 ERROR: Cannot find theme file 'menumusic.ac3' in theme 'MythCenter?'

2006-10-30 07:36:58

2006-10-30 07:36:58 2006-10-30 07:36:59 Terminated

menumusic.ac3 (which was not found) was introduced in changeset r11564. The folder that previously held menumusic.mp2 (/usr/share/mythtv/mytharchive/music) no longer exists.

Change History (6)

comment:1 Changed 13 years ago by grantmc@…

I have a similar problem. Mine is missing silence.mp2 and ntsc_blank.mpg among others in MythCenter? - Autoplay.

comment:2 Changed 13 years ago by paulh

Resolution: invalid
Status: newclosed

Thats a problem with Axel's rpm's not with MythArchive?. You'll have better luck over at http://bugzilla.atrpms.net/

comment:3 Changed 13 years ago by J.Pilk@…

Resolution: invalid
Status: closedreopened

Hi Axel

I opened this ticket > http://cvs.mythtv.org/trac/ticket/2640 but it's been closed as invalid and referred back to you :-(

The changeset appeared (to me) to put several files into a 'mythplugins' folder, but I can't find any sign of this in atrpms. The mythplugins package contains only docs and dependencies.

All the package does is pass control to the sources when it's about to install the bits. So if something doesn't get installed it means that there is an upstream bug in the make install target.

Sorry, this looks like you being the ball in a ping-pong game :/ -- Axel.Thimm at ATrpms.net

comment:4 Changed 13 years ago by anonymous

Yeah I had this with the ATRPMS rpms. The music directory under mytharchive isn't included in the rpms. Copying the the files and directory from svn fixed the problem. (note not checkout, they have to be copied to your /usr/share/mythtv/mytharchive directory.

comment:5 Changed 13 years ago by Axel.Thimm@…

Apologies to paulh: The bug is not upstream. It's fixed in the packages and was due to svn diff not dealing properly with binaries and binary diffs as well as patch not accepting spaces in paths.

I can't close this bug (could s/o create a trac account for me? Thanks!), could someone please reclose as invalid?

comment:6 Changed 13 years ago by stuartm

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.