Opened 13 years ago

Closed 13 years ago

#2692 closed patch (fixed)

DTVMultiplex transmission_mode & bandwidth parseTable and dbStr use "auto" instead of "a"

Reported by: Janne <janne-mythtv@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

attached patch fixes it

Attachments (2)

061115_fix_transmission_mode.diff (848 bytes) - added by Janne <janne-mythtv@…> 13 years ago.
061119_fix_bandwidth.diff (810 bytes) - added by Janne <janne-mythtv@…> 13 years ago.

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by Janne <janne-mythtv@…>

comment:1 Changed 13 years ago by Stuart Auchterlonie

Resolution: fixed
Status: newclosed

(In [11753]) Fixes #2692. we were incorrectly using 'auto' instead of 'a' for the bandwidth parameter in the dtv_multiplex table after the recent rewrite.

Should fix problems reported by Tino. Thanks to Janne for diagnosis...

comment:2 Changed 13 years ago by Janne <janne-mythtv@…>

Resolution: fixed
Status: closedreopened
Summary: DTVMultiplex transmission_mode parseTable and dbStr use "auto" instead of "a"DTVMultiplex transmission_mode & bandwidth parseTable and dbStr use "auto" instead of "a"

bandwidth "auto" parsing is also broken

Changed 13 years ago by Janne <janne-mythtv@…>

Attachment: 061119_fix_bandwidth.diff added

comment:3 Changed 13 years ago by danielk

Resolution: fixed
Status: reopenedclosed

(In [11784]) Fixes #2692. Another patch from Janne for the auto -> a confusion in the DTV configuration parser code.

Note: See TracTickets for help on using tickets.