Opened 13 years ago

Closed 13 years ago

#2719 closed defect (worksforme)

auto-delete not working properly

Reported by: anonymous Owned by: stuartm
Priority: major Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Auto-expire recordings: checked
Record new and expire old: checked
No. of recordings to keep: >=1

Sometimes when a recording is set without the above settings and then they are added later the auto-delete stops functioning. I've had some success correcting this by deleting the recording schedule AND deleting all of the shows then setting the schedule up with the options above.

I've noticed this since 0.19, including 0.20 and 0.20a as well as several SVN releases including my current which is 11622.

Change History (3)

comment:1 Changed 13 years ago by xris

Component: mythwebmythtv
Owner: changed from xris to Isaac Richards

Not sure how this is a mythweb issue.

comment:2 Changed 13 years ago by stuartm

Owner: changed from Isaac Richards to stuartm

comment:3 Changed 13 years ago by stuartm

Resolution: worksforme
Status: newclosed

I've been unable to find any problems.

I think you may be misunderstanding the intended behaviour. Changes to schedules only affect future recordings not previous ones.

If your problem affects future recordings after changing the schedule then re-open the ticket with some more information. The state of the autoexpire, maxnewest and maxepisodes columns in the database for the affected schedules and recordings would be a good start.

Note: See TracTickets for help on using tickets.