Opened 14 years ago

Closed 14 years ago

#272 closed defect (fixed)

Wrong libexif version in osx-packager.pl

Reported by: anonymous Owned by: Nigel
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

There is no version 0.5.12 of libexif. The latest version is 0.6.12. Patch attached.

Attachments (1)

osx-packager.patch (429 bytes) - added by anonymous 14 years ago.

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by anonymous

Attachment: osx-packager.patch added

comment:1 Changed 14 years ago by gkruse@…

I have tested this patch and can verify the change. Libexif url has changed.

comment:2 Changed 14 years ago by anonymous

Owner: changed from gkruse to Nigel

comment:3 Changed 14 years ago by Nigel

Yes, 0.6.12 is the latest, but does that version work on OS X? ... Compiles OK. ... [waiting for mythtv build, then mythplugins build]

comment:4 Changed 14 years ago by Nigel

Well, I think EXIF is only used by MythGallery, and that doesn't even build on my box, so I will just leave it as is (untested)

comment:5 Changed 14 years ago by Nigel

Resolution: fixed
Status: newclosed

(In [7202]) Closes #272

Note: See TracTickets for help on using tickets.