Opened 13 years ago

Closed 13 years ago

#2728 closed defect (duplicate)

get error:Failed to setup digital signal monitoring... after svn update to rev 11817

Reported by: mikpolniak@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords: digital signal monitoring
Cc: danielk Ticket locked: no

Description

I have 3 digital cards (Air2pc, Fusion5, Kworld 110) working in svn rev 11515 since Oct. 12 and did a svn update yesterday to revision 11817 (11-24-06). Then started mythfrontend and all 3 cards showed the same error: "Failed to setup digital signal monitoring..." and consequently the cards did not tune and LiveTV showed a black screen.

I deleted All the CaptureCard? settings and recreated new but still had the same error.

So i reverted to revision 11686 (11-05-06) and did not run mythtv-setup, but just started mythfrontend and all 3 cards work normal again.

Change History (1)

comment:1 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

No log, but appears to be a duplicate of #2726.

Note: See TracTickets for help on using tickets.