Opened 13 years ago

Closed 13 years ago

#2757 closed defect (duplicate)

Guide in LiveTV doesn't honor X and Y offsets

Reported by: jakep_82@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: jakep_82@… Ticket locked: no

Description

I have the GUI scaled down to account for overscan. I use X and Y offsets to center the GUI. If I call the guide while watching LiveTV it is scaled properly, but doesn't honor my X and Y offsets. This results in my desktop being visible on the bottom and right portions of the screen. I'm using the Mythcenter-wide theme.

Change History (1)

comment:1 Changed 13 years ago by cpinkham

Resolution: duplicate
Status: newclosed

#2853 is a duplicate of this ticket, but I am closing this one since #2853 has a more detailed description of the issue.

Note: See TracTickets for help on using tickets.