Opened 13 years ago

Closed 13 years ago

#2816 closed defect (duplicate)

Lockup when deleting the last recording

Reported by: luitjens@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When deleting the last recording mythtv somtimes locks up.

To reproduce this do the following:

Start with no recordings. Let the last recording finish. When the prompt asks to delete confirm the delete.

At this point mythtv sometimes locks up for me. It seems to lock up more often when I'm deleting actual recorded programs versus little tiny test clips. This could be related to the time to delete larger files than smaller files and a race condition.

Fedora core 5 Mythtv version .20.20060828-3 File System: XFS 7200 ATA100

Change History (1)

comment:1 Changed 13 years ago by cpinkham

Resolution: duplicate
Status: newclosed

Ticket #2971 appears to be a duplicate of this, but I am closing this ticket since #2971 notes the fact that this only seems to occur when the preview video is turned on.

Note: See TracTickets for help on using tickets.