Opened 14 years ago

Closed 14 years ago

#284 closed defect (fixed)

MythWeb doesn't like apostrophe

Reported by: mythtv@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.18.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When editing video information, if I include an apostrophe in the "Plot" field, the entire edit fails. There is no notification that it failed, you can only tell be doublechecking the video in the list.

Change History (4)

comment:1 Changed 14 years ago by pcjabber <pcjabber@…>

Owner: changed from xris to anonymous
Status: newassigned

I'm working on a patch. Hang tight.

comment:2 Changed 14 years ago by pcjabber <pcjabber@…>

Owner: changed from anonymous to xris
Status: assignednew

I should really check these things before I post (sorry!). I can't reproduce it (i.e. works for me). Anyone else? I'll re-assign it to Chris. Sorry again (for not checking before I jumped on it...)

comment:3 Changed 14 years ago by mrjpiggott@…

This was fixed a while ago, try replacing your file with http://cvs.mythtv.org/trac/browser/trunk/mythplugins/mythweb/video_edit.php (download links are at the bottom)

comment:4 Changed 14 years ago by anonymous

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.