Opened 13 years ago

Closed 12 years ago

#2866 closed patch (invalid)

path to not reload the theme when escaping out of the appearance settings screen.

Reported by: james.meyer@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

Currently mythfrontend will reload the theme anytime you exit the appearance settings. This can be very annoying, because it sends you back to the main menu regardless of if any values changed or not.

The attached patch will stop the theme from being reloaded if the user escapes out of the menu instead of applying any changes.

Attachments (1)

Appearancesettings.patch (504 bytes) - added by james.meyer@… 13 years ago.

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by james.meyer@…

Attachment: Appearancesettings.patch added

comment:1 Changed 13 years ago by paulh

Resolution: invalid
Status: newclosed

Already fixed in [12373]

comment:2 Changed 12 years ago by Foppe Benedictus <foppe.benedictus@…>

Resolution: invalid
Status: closednew

I would like to know why this bug is invalid, because in my opinion the problem is there and it is strange that the theme reloads when the theme is not changed.

comment:3 in reply to:  2 Changed 12 years ago by Foppe Benedictus <foppe.benedictus@…>

Replying to Foppe Benedictus <foppe.benedictus@knkv.net>:

I would like to know why this bug is invalid, because in my opinion the problem is there and it is strange that the theme reloads when the theme is not changed.

I am very sorry to be a bad reader... Because my question was answered by paulh in this bug, but to my opinion the bug is still valid, because it still reloads the theme after exiting the appearance menu without saving.

comment:4 Changed 12 years ago by stuartm

Resolution: invalid
Status: newclosed
Ticket locked: set

Not in trunk it doesn't. Please keep discussion to the -dev mailing list.

Note: See TracTickets for help on using tickets.