Opened 12 years ago

Closed 12 years ago

#2914 closed defect (invalid)

JS error when subtitle contains \n

Reported by: lizard -at- furcon -dot- de Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

in mythweb, jelete buttons dows not work anymore if one title/subtitle contains an \n javascriptparser says that there is an unterminated string (caused by the new line)

Change History (2)

comment:1 Changed 12 years ago by xris

in which browser? what's the error/line/etc?

comment:2 Changed 12 years ago by xris

Resolution: invalid
Status: newclosed

no word back from user. closing ticket.

Note: See TracTickets for help on using tickets.