Opened 13 years ago

Closed 11 years ago

#2931 closed task (duplicate)

Recordings still inserted into DB if DVB fails to lock

Reported by: daniel@… Owned by: danielk
Priority: trivial Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

If an attempt to record a program is made from a DVB channel and no lock is achieved, the program information is still inserted into the database as though the program had recorded. No file is made for the recording, resulting in an error when playback is attempted.

Change History (3)

comment:1 Changed 13 years ago by danielk

Owner: changed from Isaac Richards to danielk
Priority: minortrivial
Severity: mediumlow
Type: defecttask
Version: 0.20head

We should delete the recording if a lock is never achieved and mark the recording as a failed recording for all recorders.

comment:2 Changed 12 years ago by xris

See also #3872, #4425

comment:3 Changed 11 years ago by laga

Resolution: duplicate
Status: newclosed

Duplicate of #3872. stuartm states in #3872 that he will work on deleting the recording if it fails.

Note: See TracTickets for help on using tickets.