Opened 13 years ago

Closed 13 years ago

#2936 closed enhancement (duplicate)

x264-bin as export utility

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: perl / nuvexport Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I had heard that x.264 encoding was actually better than xvid. Although I do not know if this is true or not, I was hoping that x264-bin compatibility could be built into nuvexport in a future release (Ubuntu doesn't pre-compile apple's format into their ffmpeg releases).

Otherwise, Three Cheers for a great Product! whyzzi@…

Change History (3)

comment:1 Changed 13 years ago by stuartm

Resolution: invalid
Status: newclosed

Feature request without a patch.

comment:2 Changed 13 years ago by devsk

Resolution: invalid
Severity: lowmedium
Status: closedreopened

comment:3 Changed 13 years ago by xris

Resolution: duplicate
Status: reopenedclosed

dupe of #2976

Note: See TracTickets for help on using tickets.