Opened 14 years ago

Closed 14 years ago

#301 closed defect (duplicate)

Delete recordings with running jobs

Reported by: nick.rosier@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Myth doesn't check if jobs are running on a recording when it's being deleted. If it deletes a file, a job might spin out of control (mythcommflag starts eating all memory). Stop any running and remove any queued job before deleting a recording.

Change History (1)

comment:1 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #190.

Note: See TracTickets for help on using tickets.