Opened 13 years ago

Closed 13 years ago

#3018 closed defect (duplicate)

Live TV Program Guide does not honor GUI offsets

Reported by: fracmak Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

To overcome TV overscan, I've adjusted my GUI size and offsets so that I can see the buttons and text on the sides, but while watching live tv and calling up the program guide, it uses the GUI sizes, but failed to use the offsets, so I can see the desktop on the bottom and right of the windows.

Change History (1)

comment:1 Changed 13 years ago by cpinkham

Resolution: duplicate
Status: newclosed

Duplicate of #2757.

Note: See TracTickets for help on using tickets.