Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3023 closed defect (duplicate)

OSD timeout too long when adjust time stretch is used

Reported by: otto at kolsi dot fi Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

When time stretch is adjusted during playback, OSD doesn't fade out according to OSD time-out settings but lasts much longer.

For example, I have "General OSD time-out" 2sec and "Program Info OSD time-out" 3sec and still after time stretch adjustment, OSD stays on screen about 10 seconds. With subtitled programs this causes too many subtitles to be "blocked" by the OSD info box.

Change History (3)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #724

comment:2 Changed 13 years ago by otto at kolsi dot fi

Okay.. I only searched open tickets before posting this.

comment:3 Changed 13 years ago by stuartm

#724 can be reopened, it was only closed pending some discussion and possibly a patch. The discussion is more important, once a consensus is reached I'll be happy to make the changes.

Note: See TracTickets for help on using tickets.