Opened 13 years ago

Closed 13 years ago

#3070 closed defect (duplicate)

eject on DVD menu doesn't work when drive is empty

Reported by: rob+mythtv.org@… Owned by: Anduin Withers
Priority: trivial Milestone: unknown
Component: mythdvd Version: 0.20
Severity: low Keywords:
Cc: Ticket locked: no

Description

The eject menu item only works if the DVD drive has a disk in it. Ideally it would work when the drive is empty or loaded, like an Open/Close? toggle. It wouldn't need to track state and could just call eject -T every time to toggle.

Change History (1)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #2462

Note: See TracTickets for help on using tickets.