Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#309 closed defect (invalid)

On Gentoo, timing gets further and further out of sync

Reported by: turner@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythweather Version: head
Severity: high Keywords:
Cc: Ticket locked: no

Description

There seems to be a timing issue with Gentoo and Mythweather. The first few screens cycle fine, but when it gets to the radar screen, it waits an abnormally long time, then skips quickly through the first couple of info screens. This seems to get worse as time goes by. Anyone willing to help me debug this?

Change History (2)

comment:1 Changed 14 years ago by danielk

Resolution: invalid
Status: newclosed

I believe takes a long time initially because it is loading the images.

Then it animates through them quickly once they are loaded.

It would be nice to be able to change the animation speed, but this is not a bug.

comment:2 Changed 14 years ago by Paul

It would be nice to be able to change the animation speed, but this is not a bug.

You can change the animation speed by altering the values in the theme file. Look for the animatedimage type and change the interval value.

I also use Gentoo and have never seen this problem.

Note: See TracTickets for help on using tickets.