Opened 13 years ago

Closed 13 years ago

#3105 closed defect (duplicate)

100% CPU Usage by mythbackend

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am having problems where Mythbackend starts eating 100% CPU time at some random point. I originally assumed it was related to the UPNP bugs and have since added --noupnp to my command line.

However the problem still appears and after restarting mythbackend (which rectifies the problem), navigating to the Recorded Programs page in MythWeb causes it to re-occur.

I think it is to do with generating the thumbnails but I have attached a log for your perusal.

Change History (1)

comment:1 Changed 13 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #3106

Note: See TracTickets for help on using tickets.