Opened 13 years ago

Closed 12 years ago

#3112 closed defect (worksforme)

mythcommdetect goes into infinite loop

Reported by: anonymous Owned by: cpinkham
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

If recording is active, and watched and deleted while comm detection is still active, mythcommdetect process goes into infinite loop.

Change History (2)

comment:1 Changed 12 years ago by cpinkham

Owner: changed from Isaac Richards to cpinkham

comment:2 Changed 12 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Unable to reproduce this issue, so marking "Works For Me". If you can reproduce with current SVN, please get a proper backtrace.

Note: See TracTickets for help on using tickets.