Opened 11 years ago

Closed 10 years ago

#3188 closed defect (fixed)

2nd recording is not recorded under recordings but as LiveTV

Reported by: anonymous Owned by: Janne Grunau
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I noticed that at least sometimes two back to back recordings of two shows on the same channel result in the 2nd show being recorded as LiveTV instead as a Recording.

0000|1111111111|222222222|333333

I record show 1 and 2. 1 is recorded normally. 2 is landing in LiveTV.

Change History (8)

comment:1 Changed 11 years ago by anonymous

Still happens after upgrading to 16 march 2007's most recent svn via Ramses Smeyer's repo.

comment:2 Changed 11 years ago by anonymous

Severity: mediumhigh

Even worse:

Setting aaaaaa|bbbbb|ccccc|ddd back to back to be recorded every other show lands in LiveTV instead of Recordings.

comment:3 Changed 11 years ago by anonymous

Priority: majorminor
Severity: highmedium

comment:4 Changed 11 years ago by anonymous

Severity: mediumhigh

comment:5 Changed 11 years ago by stuartm

Severity: highmedium

Do not change the severity or priority of a ticket. Those are for the developer fixing the issue to decide.

comment:6 Changed 11 years ago by Janne Grunau

Owner: changed from Isaac Richards to Janne Grunau

comment:7 Changed 10 years ago by Janne Grunau

Status: newinfoneeded_new

is this issue still present? I'm not able to reproduce it

comment:8 Changed 10 years ago by stuartm

Resolution: fixed
Status: infoneeded_newclosed

No response to request for information, assuming this is fixed.

Note: See TracTickets for help on using tickets.