Opened 13 years ago

Closed 13 years ago

#3212 closed defect (duplicate)

Album art in MythMusic doesn't work

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After fix 13040 I can see the album art only from one album, all other albums are blank. Based on the attached log it seems that there's something wrong with music_directories.path (full log attached).

Non working album: 2007-03-15 22:02:16.224 MSqlQuery: SELECT CONCAT_WS('/', music_directories.path, music_albumart.filename) FROM music_albumart LEFT JOIN music_directories ON music_directories.directory_id=music_albumart.directory_id WHERE music_directories.path = 'ythtv/music/Audioslave/Audioslave';

Working album: 2007-03-15 22:02:24.224 MSqlQuery: SELECT CONCAT_WS('/', music_directories.path, music_albumart.filename) FROM music_albumart LEFT JOIN music_directories ON music_directories.directory_id=music_albumart.directory_id WHERE music_directories.path = 'Various_Artists/William_Shakespeares_Romeo_+_Juliet';

Fix 13047 doesn't seem to fix this.

Change History (1)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3213

Note: See TracTickets for help on using tickets.