Opened 13 years ago

Closed 12 years ago

#3224 closed defect (worksforme)

Menu|Schedule Recordings|Edit Recording Schedule hangs mythfrontend with no way out

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords: edit recording schedule stuck exit
Cc: Ticket locked: no

Description

While playing a recording, if I bring the Menu up, then select Schedule Recordings, then Edit Recording Schedule, the appropriate screen to do so pops up . . . but mythfrontend no longer responds to any keyboard commands (in the same way as in #3099, actually, although what's on the screen at the time is of course different) and I must kill it. I'm using 0.20-fixes r13045.

Change History (1)

comment:1 Changed 12 years ago by stuartm

Resolution: worksforme
Status: newclosed

I cannot reproduce this. If it still occurs for you with SVN head, then re-open the ticket with a backtrace according to: http://www.mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2

Note: See TracTickets for help on using tickets.