Opened 13 years ago

Closed 13 years ago

#3228 closed defect (duplicate)

Mythweb and PHP5

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

What are plans to get mythweb going on PHP5 - I only ask because some other stuff (like horde) needs PHP5, and it would be preferable if I don't have to try and run the 2 versions side by side.

I currently get this:

Fatal error: Call to a member function query() on a non-object in /root/trunk/mythplugins/mythweb/includes/session.php on line 60

Change History (1)

comment:1 Changed 13 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #2982

Note: See TracTickets for help on using tickets.