Opened 12 years ago

Closed 12 years ago

#3266 closed defect (duplicate)

keys locked after deleting the last recording

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just wanted to stress-test the behaviour of all mythtv list controls. I add, delete, delete all, add a lot. These problems are the most ennoying problems I generally struggle when coding!

Try to add recordings then delete all one by one. When you delete the last one, the preview remains, then all keys are blocked. No way to escape to main menu. I need to restart the whome frontend.

Change History (2)

comment:1 Changed 12 years ago by anonymous

Dup of #2816 and #2971. As indicated on #2971, this issue cannot be debugged without a full backtrace as described at http://mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2 .

comment:2 Changed 12 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #2971.

Note: See TracTickets for help on using tickets.