Opened 13 years ago

Closed 13 years ago

#3283 closed defect (invalid)

Can't tune to Mediaset transport

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: dvb italy mediaset
Cc: Ticket locked: no

Description

I'm using an Hauppauge WinTV Nova CI DVB-S card and I can't tune the Mediaset transport. MythTV can find the channels on all other transport, but if I try to search channels in the Mediaset transport on Hotbird (11919000 Hz, Polarity V, SR 27500000, FEC 2/3) MythTV cannot lock and so no channels are found. If I try to manually scan that transport whith the "scan" utility from the kernel DVB drivers the channels are found, so I think it is a MythTV problem.

Change History (3)

comment:1 Changed 13 years ago by anonymous

I tried to manually scan the Mediaset's transponder with the "scan" utility and to save the result in a channels.conf file. That file now contains all the 5 channels in that transponder. I tried to import the channels.conf file in MythTV and it added that channels in the channels list, but it still cannot tune them.

comment:2 Changed 13 years ago by anonymous

Priority: minormajor

comment:3 Changed 13 years ago by Janne Grunau

Priority: majorminor
Resolution: invalid
Status: newclosed
Version: 0.20unknown

Please be more verbose (mythtv version, do you use DiseqC, ...), attach a mythbackend log with -v channel,record,siparser and reopen the ticket afterwards.

Note: See TracTickets for help on using tickets.