Opened 12 years ago

Closed 12 years ago

#3288 closed defect (duplicate)

mythtranscode - floating point exception at mpeg2fix.cpp 2198

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

transcoding a DVB-T recording aborts with a division by zero at mpeg2fix.cpp line 2198 (in MPEG2fixup::Start) At this location, CC->sample_rate is zero, CC->frame_size is 1152.

The fault occurs after 114MB of recording, more or less when a show terminates. I've extracted an 1MB file giving the exception, but don't know if it's enough to diagnose the problem.

Change History (3)

comment:1 Changed 12 years ago by anonymous

sorry for the duplicate ticket. Attaching the sample file failed, so I tought the ticket wasn't opened.

comment:2 Changed 12 years ago by anonymous

duplicate of 3289

comment:3 Changed 12 years ago by paulh

Resolution: duplicate
Status: newclosed

Duplicate of #3289

Note: See TracTickets for help on using tickets.