Opened 13 years ago

Closed 13 years ago

#3298 closed defect (duplicate)

mythweb broken link jumping from mythweb/tv/list to mythweb/tv/channel

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

When in mythweb/tv/list click on the channel icon. Expected behavior is that mythweb/tv/channel/0001/ is opened and the just clicked channel opens on the current date. What happens is that mythweb/tv/channel/0001/ is opened on Januar 1, 1970...

in my case it would need to look something like this mythweb/tv/channel?chanid=29109&date=20070412 instead of mythweb/tv/channel/29109/

Change History (1)

comment:1 Changed 13 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #3276

Note: See TracTickets for help on using tickets.