Opened 13 years ago

Closed 13 years ago

#3300 closed defect (fixed)

wrong URL on error page - "submit a bug report" link uses HTTPS

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

When a fatal error occurs within mythweb the errors.php page is shown. It contains a link with the anchor text "submit a bug report" which links to https://svn.mythtv.org/trac/newticket.

The problem is that svn.mythtv.org doesn't appear to be running an HTTPS server. Initially I thought it was a temporarily failure due to a down server and waited a few days and then a few months to try again, but then I noticed that it was using HTTPS and tried switching to the non-secure server, which of course worked.

This problem exists in SVN revision 13219 and earlier.

-Tom

Change History (1)

comment:1 Changed 13 years ago by xris

Resolution: fixed
Status: newclosed

(In [13240]) fix new-ticket creation link to be http instead of https. closes #3300

Note: See TracTickets for help on using tickets.