Opened 13 years ago

Closed 13 years ago

#3329 closed defect (invalid)

Support the af9005 usb dvb-t

Reported by: anonymous Owned by: danielk
Priority: major Milestone: 0.21
Component: dvb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Please, support the Afatech DVB-T dongle for MythTV .21

This dongle works great with kaffeine, xine and mplayer but not with MythTV. When I decide to watch a channel is so scrambled, impossible to see but if I use mplayer is perfect.

Change History (1)

comment:1 Changed 13 years ago by danielk

Resolution: invalid
Status: newclosed

Most likely the reporter hs a buggy DVB driver. But there are no logs and the description is of the problem is minimal.

Please ask for help on the mythtv users mailing list before opening your first MythTV trouble ticket. :)

Note: See TracTickets for help on using tickets.