Opened 12 years ago

Closed 11 years ago

#3367 closed defect (worksforme)

Downloaded icons corrupted

Reported by: kkuphal Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: contrib Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Tonight I ran a channel_icons.pl rescan and selected my channels which downloaded icons but none of the JPG or GIF files are readable. If I hit the URL that the script reports in the browser, the channel icon is shown fine from lyngsat but the downloaded files differ in size. I have attached one example which should be this icon

http://lyngsat-logo.com/logo/tv/ww/wttw11_chicago.jpg

Attachments (1)

wttw11_chicago.jpg (6.7 KB) - added by kkuphal 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by kkuphal

Attachment: wttw11_chicago.jpg added

comment:1 Changed 12 years ago by stuartm

Status: newinfoneeded_new

Kevin, can you reproduce this? In particular does the built-in icon downloader exhibit this same problem?

Because it happens with every icon and no-one else has reported a similar problem I'd suspect a network issue specific to your setup. Does using wget work?

comment:2 Changed 11 years ago by stuartm

Resolution: worksforme
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.