Opened 13 years ago

Closed 13 years ago

#3368 closed defect (invalid)

Program #7 not found in PAT!

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am using the latest svn version as of 4/26

I have the following errors: Should be concern?? I can still record, maybe its because I have 2 active tuners. This is a small sampling, I usually get hundreds of these, about 5 a second, and then they mysteriously stop after several minutes. This does not affect the ability to record shows.


2007-04-18 21:49:31.389 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-18 21:49:31.441 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-18 21:49:31.545 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

mCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.031 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.135 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.187 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.295 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.399 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.451 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

2007-04-20 17:31:15.555 Program #7 not found in PAT! Program Association Table PSIP tableID(0x0) length(17) extension(0xca3)

version(5) current(1) section(0) last_section(0)

tsid: 3235

programCount: 2

program number 4 has PID 0x 40 data 0x 0 0x 4 0xe0 0x40 program number 3 has PID 0x 30 data 0x 0 0x 3 0xe0 0x30

Change History (3)

comment:1 Changed 13 years ago by cybernard@…

It has something to do with EIT, because it wipes out the progamming data for channels 10-1,10-2,10-3,10-4. Strangely, it does not effect 10-5,10-6,10-7

comment:2 Changed 13 years ago by anonymous

Maybe related to / duplicate of #2699

comment:3 Changed 13 years ago by danielk

Resolution: invalid
Status: newclosed

We need the entire "mythbackend -v record,channel,siparser" log, not snippets to diagnose the problem.

But please try deleting and rescanning your channels first, this may just be due to bogus tuning data.

Note: See TracTickets for help on using tickets.