Opened 13 years ago

Closed 13 years ago

#3397 closed patch (invalid)

Get rid of "No Teletext Viewer defined" log spam

Reported by: anonymous Owned by: Isaac Richards
Priority: trivial Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords: log, teletext
Cc: Ticket locked: no

Description

Just like described here, I get loads of lines in my frontend log with the above message. Teletext works fine, so I assume the error is bogus.

Attachments (1)

teletextdecoder.cpp.patch (330 bytes) - added by torsten@… 13 years ago.
Patch

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by torsten@…

Attachment: teletextdecoder.cpp.patch added

Patch

comment:1 Changed 13 years ago by danielk

Resolution: invalid
Status: newclosed

Not a bug. "-v vbi" debugging is for low level debugging of the VBI processing and when you are doing that knowing that the parser hasn't been initialized yet is useful.

Note: See TracTickets for help on using tickets.