Opened 13 years ago

Closed 13 years ago

#3434 closed defect (duplicate)

Program Guide crashes mythfrontend

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords: program guide frontend crash
Cc: Ticket locked: no

Description

Whenever I go to the program guide from live TV, mythfrontend crashes. This has been going on for a long time, but I use the guide rarely enough that it's not a big deal.

In particular, the guide will flash on the screen for a fraction of the second, and then mythfrontend will exit, not gracefully.

The program guide works fine if I access it from the "schedule recordings" menu.

The program guide used to work fine with my computer, for a previous installation of MythTV. The differences are that I went from Fedora to Ubuntu (Edgy), from mythtv .18 to .20, and from a computer monitor to a different video card and tv-out.

Every other feature of MythTV which I've tried to use has worked fine.

I am attaching two files: a log and and the results of pushing &> to a file, while performing the minimal actions necessary to generate the bug: opening mythfrontend, selecting "Watch TV", bringing up the on-screen menu, and selecting "Program Guide."

Change History (1)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3435

Note: See TracTickets for help on using tickets.